Sign in to follow this  
Followers 0
enrico123

Ipad Non Riconosciuto Dal Pc

6 posts in this topic

Salve a tutti, chiedo un aiuto per il mio iPad 1 16GB 3G:

improvvisamente itunes non lo riconosce più, e a volte ha anche qualche problema a ricaricare la batteria (non sempre riconosce il caricatore). Ho letto in giro che potrebbe trattarsi di problema software, ma vorrei capire bene cosa fare per evitare di cancellare tutto e trovarmi senza la possibilità  di ripristinare (per il momento l'iPad funziona bene...).

Per l'esattezza sul pc compare "Dispositivo USB non riconosciuto", e da gestione dispositivi risulta "unknown device".

Elenco le prove che ho già  fatto: ho provato su 2 PC diversi, disinstallato e reinstallato itunes, cambiata porta USB, provato con due cavi diversi, niente... con lo stesso cavo l'iPod che ho viene riconosciuto correttamente.

L'iPad ha iOS 5.0.1 jb, ma negli ultimi periodi non ho installato nulla di nuovo da cydia, quindi escludo problemi di questo tipo.

L'iPad, inoltre, é stato sostituito da Apple 3 mesi fa (il vecchio aveva un problema allo schermo).

Qualcuno sa aiutarmi? :)

0

Share this post


Link to post
Share on other sites

Salve a tutti, chiedo un aiuto per il mio iPad 1 16GB 3G:

improvvisamente itunes non lo riconosce più, e a volte ha anche qualche problema a ricaricare la batteria (non sempre riconosce il caricatore). Ho letto in giro che potrebbe trattarsi di problema software, ma vorrei capire bene cosa fare per evitare di cancellare tutto e trovarmi senza la possibilità  di ripristinare (per il momento l'iPad funziona bene...).

Per l'esattezza sul pc compare "Dispositivo USB non riconosciuto", e da gestione dispositivi risulta "unknown device".

Elenco le prove che ho già  fatto: ho provato su 2 PC diversi, disinstallato e reinstallato itunes, cambiata porta USB, provato con due cavi diversi, niente... con lo stesso cavo l'iPod che ho viene riconosciuto correttamente.

L'iPad ha iOS 5.0.1 jb, ma negli ultimi periodi non ho installato nulla di nuovo da cydia, quindi escludo problemi di questo tipo.

L'iPad, inoltre, é stato sostituito da Apple 3 mesi fa (il vecchio aveva un problema allo schermo).

Qualcuno sa aiutarmi? :)

Prova con HardReset lo trovi in firma se così non risolvi credo che tu debba rivolgerti all'Assistenza in virtù del fatto che é un Terminale rigenerato per cui potrebbe essere un difetto di Fabbrica.

Ciao iZz@koS ;):)

1

Share this post


Link to post
Share on other sites

Questa procedura non comporta perdita dei dati, giusto?

Dimenticavo di dire che ho provato anche in DFU mode, ma non é stato riconosciuto ugualmente...

Il problema é che sono passati 90 giorni dalla sostituzione e non ho più la garanzia Apple, credo che dovrò rivolgermi al venditore (non so se si può citare, comunque é una grande catena), sperando non facciano storie per via del seriale diverso da quello del prodotto originale...

0

Share this post


Link to post
Share on other sites

Questa procedura non comporta perdita dei dati, giusto?

Dimenticavo di dire che ho provato anche in DFU mode, ma non é stato riconosciuto ugualmente...

Il problema é che sono passati 90 giorni dalla sostituzione e non ho più la garanzia Apple, credo che dovrò rivolgermi al venditore (non so se si può citare, comunque é una grande catena), sperando non facciano storie per via del seriale diverso da quello del prodotto originale...

HardReset non invalida, non cancella dati

Potrei ipotizzare un mal funzionamento alla spinottiera, ma se carica......... :whistle: :whistle:

Mha!Bho! che dire........ se ti trovi a passare dalle mie parti...... :S si prende un caffé e si cerca di capire che gli prende al'iPad :lol:

Ciao iZz@koS :)

1

Share this post


Link to post
Share on other sites

Fossimo stati più vicini avrei senz'altro approfittato della tua gentile disponibilità  (sono delle Marche)! :)

Ho fatto un po' di smanettamenti, provato più volte il reset e, misteriosamente, si é connesso. Non funziona sempre, e non capisco con quale logica funzioni (ammesso che ce ne sia una...). Semplicemente, a volte va, a volte no, anche senza muovere il connettore sull'iPad (cioé, lascio il dock collegato, stacco e riattacco l'usb dal computer).

Io non trovo spiegazioni!

Secondo te potrebbe essere utile aggiornare il firmware (non ho ancora messo il 5.1.1)? Dovrò aspettare tra una settimana che avrò più tempo, poi credo che farò questa prova. C'é una procedura per imporgli una formattazione totale o basta il semplice aggiornamento?

0

Share this post


Link to post
Share on other sites

Fossimo stati più vicini avrei senz'altro approfittato della tua gentile disponibilità  (sono delle Marche)! :)

Ho fatto un po' di smanettamenti, provato più volte il reset e, misteriosamente, si é connesso. Non funziona sempre, e non capisco con quale logica funzioni (ammesso che ce ne sia una...). Semplicemente, a volte va, a volte no, anche senza muovere il connettore sull'iPad (cioé, lascio il dock collegato, stacco e riattacco l'usb dal computer).

Io non trovo spiegazioni!

Secondo te potrebbe essere utile aggiornare il firmware (non ho ancora messo il 5.1.1)? Dovrò aspettare tra una settimana che avrò più tempo, poi credo che farò questa prova. C'é una procedura per imporgli una formattazione totale o basta il semplice aggiornamento?

Aggiornare in alcuni caso potrebbe risolvere, credo che sia più un problema fisico della spinottiera, io contatterei l'assistenza in caso tu non risolva con l'aggiornamento

Ciao iZz@koS :)

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0